error in posInitbranchserver

I had run the posInitbranchserver on one of my server gives below error

posInitBranchserver -r
BranchServer Configuration
Branch server reinitialization!
..stopping services..
Shutting down rsync daemon done
Stopping Advanced Trivial FTP server done
Shutting down name server BIND waiting for named to shut down (28s) done
Shutting down ISC DHCPv4 4.x Server done
Available initialization modes:
1 = Online(default)
2 = Offline
Please, select initialization mode: 1
Please enter your organization/company name [trent-tata]:
Please enter the 2 letter abbreviation of your country [in]:
Please enter the name of organizational unit [fiorahypermarket]:
Please enter the location/branch name [fhl001]:
Please enter the name or IP of the AdminServer [adminserver.trent-tata.com]: 192.168.129.71
Please enter the Branch Server access password:
Trying to synchronize server certificates
with admin server...

Initializing Branch LDAP server...
Use Branch LDAP on localhost? (yes/no) [yes]
Shutting down ldap-server done
Starting Branch LDAP server...
Starting ldap-server done
Checking Branch LDAP communication...
Branch LDAP connection established
Checking AdminServer LDAP communication...
Admin LDAP connected...
Initializing Branch LDAP db via SyncRepl from Admin LDAP server
Storing BranchServer configuration...
Waiting for Syncreplication to complete (Maximum wait time 60 seconds. Checking every 3 seconds)
.....................
Maximum waittime exceeded. Servers are in not sync.
[Warning] Replication from Adminserver to Branchserver did not complete after 60 seconds.
Try again? (yes/no) [yes]



Kindly suggest

Comments

  • Automatic ReplyAutomatic Reply No Reply Posting Bot
    LinuxAdmin,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    These forums are peer-to-peer, best effort, volunteer run and that if your issue
    is urgent or not getting a response, you might try one of the following options:

    - Visit http://www.suse.com/support and search the knowledgebase and/or check all
    the other support options available.
    - Open a service request: https://www.suse.com/support
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.suse.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.suse.com/faq.php

    If this is a reply to a duplicate posting or otherwise posted in error, please
    ignore and accept our apologies and rest assured we will issue a stern reprimand
    to our posting bot..

    Good luck!

    Your SUSE Forums Team
    http://forums.suse.com
Sign In or Register to comment.